3.0 apps on 2.21??

Discussion in 'Introduce yourself' started by Derikk1111, Aug 28, 2009.

  1. Derikk1111

    Derikk1111 New Member

    Joined:
    Aug 28, 2009
    Messages:
    2
    Likes Received:
    0
    Device:
    2G iPod touch
    Is there anyway that i can get facebook 3.0 on my jailbroken ipod touch if i have 2.21...?i suggest that cydia should get there own 3.0 update so the applications will be avalible to 2.21 users
  2. kingkong92

    kingkong92 Member

    Joined:
    Mar 11, 2009
    Messages:
    164
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    no you can't, its either you update to 3.0 or stay with 2.2.1, even tho 3.0 still buggy its worth the update, more apps that works for it
  3. cgroux202

    cgroux202 Member

    Joined:
    May 26, 2009
    Messages:
    91
    Likes Received:
    0
    Device:
    4G iPod touch
    No there is no way that I know of, which is why I suggest you update. For the $10 you're going to get a pretty stable jailbreak, and most of the essential jailbroken apps work fine in 3.0. Do that, and you can enjoy the new Facebook.
  4. Derikk1111

    Derikk1111 New Member

    Joined:
    Aug 28, 2009
    Messages:
    2
    Likes Received:
    0
    Device:
    2G iPod touch
    Ok but di u know a safe way to jailbreak 3.0 update
  5. Nburnes

    Nburnes Well-Known Member

    Joined:
    Jan 3, 2009
    Messages:
    9,022
    Likes Received:
    767
    Device:
    OnePlus One
    Use redsn0w 0.8
  6. Bubalooshi

    Bubalooshi Active Member

    Joined:
    May 22, 2008
    Messages:
    2,432
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    You can't run 3.0 applications on 2.2.1.

    There are certain dependencies that 3.0 apps use and aren't in 2.2.1.

    Just buy 3.0, it's worth it.

Share This Page