2nd Generation jailbroken with old firmware

Discussion in 'iPod touch' started by dixi, Apr 6, 2010.

  1. dixi

    dixi New Member

    Joined:
    Apr 6, 2010
    Messages:
    6
    Likes Received:
    0
    Device:
    2G iPod touch
    Hi,
    I have an ipod Touch 2nd Generation Model MBxxx firmware version 2.2.1 already jailbroken. Everything worked fine with Cydia and most of the applications, but recently I discovered, that many applications I'd like to have can be installd only on more recent OS.
    I'd like to update the firmware but I've read in Cydia main page that is not recommended to restore to the latest version, because it would unjailbreak my ipod.
    iTunes let you upgrade only with the 3.1.3 and I didn't find a 3.1.2 anywhere in the web. Does anybody knows what should I do to solve this problem???

    Please Register or Log in to view images

  2. J-Phone

    J-Phone Active Member

    Joined:
    Dec 1, 2009
    Messages:
    4,868
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    shift+restore to a 3.1.2 ipsw file. legal firmwares are in my sig
  3. dixi

    dixi New Member

    Joined:
    Apr 6, 2010
    Messages:
    6
    Likes Received:
    0
    Device:
    2G iPod touch
    tanks for the reply. I have another question: Will be possible to install blackra1n after the upgrade to 3.1.2?
  4. J-Phone

    J-Phone Active Member

    Joined:
    Dec 1, 2009
    Messages:
    4,868
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    yea, just run blackra1n

Share This Page