2nd Gen iPod getting stuck on boot up screen

Discussion in 'iOS Jailbreak & Cydia' started by Taulant, Aug 4, 2010.

  1. Taulant

    Taulant New Member

    May 5, 2009
    Likes Received:
    2G iPod touch
    I have a 2nd generation iPod Touch running firmware 2.2.1

    I found a video on YouTube (I don't know which one now.. if I find it again I will post the link) on jailbreaking the 2nd gen iPod on 2.2.1 using redsn0w.

    I downloaded the .zip file. I put the iPod into DFU mode like every video says. Then I ran redsn0w and it opened the command prompt and started doing it's thing. My iPod went through the flashing white screen and beeps like in the video. Then came out the screen with the pineapple again like it was supposed to.

    At this point I got kinda happy because i thought it was going to work but then it went to reboot and in the vid it took the guy about 3 minutes but I'm up to 1 hour and 20 minutes and it's still at the boot up screen with the apple. I read a few comments where people were having the same problem and there were people who waited between 1 and 4 hours.

    I don't really care about restoring the iPod since I've done it at least 15 times in the past week but I was just wondering what you guys think. Should I wait for it? Should I just unplug it and restore it or should I just wait it out for another hour or so.. Do any of you have any prior problems with redsn0w acting like this?

    Also: I've tried a few different jailbreaks and this is the 4th time I've tried redsn0w and none of them seem to work.. Any recommendations would be great.

    Sorry for the length of my post..

    Thank you to those who will take the time to read this and offer any help.

    Please Register or Log in to view images

Share This Page