2G Jailbreak with RedSnow 0.7.2

Discussion in 'iPod touch Firmware 3.0 Jailbreak' started by solaris187, Jul 10, 2009.

  1. solaris187

    solaris187 New Member

    Joined:
    Jul 8, 2009
    Messages:
    7
    Likes Received:
    0
    Device:
    2G iPod touch
    Hello All, I am trying to Jailbreak 3.0 FW with RedSnow. I have downloaded the app twice now to make sure the download was not corrupted. Following the JB guides her on the website I have extracted the app, set it to compatibility mode for XP SP2, ran it as administrator, and i have libusb installed. Each time, I get the first RedSnow screen asking for me to locate my current firmware, I do this, it verifies it, says its good, I click next, the app flashes to a new screen then closes itself. I have also tried this with 0.7.1 and get the same results. The only thing I believe that is different from what I am doing is that I do not have a current internet connection when trying this. Does this matter? Any thoughts?

    Thanks in Advance
  2. wyndwarrior

    wyndwarrior Active Member

    Joined:
    Jun 8, 2009
    Messages:
    1,433
    Likes Received:
    1
    Device:
    3G iPod touch
    Ya, u need an internet connection.
  3. solaris187

    solaris187 New Member

    Joined:
    Jul 8, 2009
    Messages:
    7
    Likes Received:
    0
    Device:
    2G iPod touch
    how much data is being moved? are we talking a large amount or is it small enough that you dont need a very large pipe to get in done? I can get access to a connection out here but its basically like dial up if not slower at time do to a large user volume.
  4. xenorecor

    xenorecor New Member

    Joined:
    Mar 21, 2009
    Messages:
    185
    Likes Received:
    0
    Device:
    2G iPod touch


    Don't worry. Not much is being downloaded. You'll be fine and it won't take that long to download.
  5. StaticFX

    StaticFX New Member

    Joined:
    Jan 30, 2009
    Messages:
    483
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    libUSB is NOT needed... get rid of it before it kills your ports!
  6. xenorecor

    xenorecor New Member

    Joined:
    Mar 21, 2009
    Messages:
    185
    Likes Received:
    0
    Device:
    2G iPod touch
    It doesn't kill your ports if you install it right. I've had it on mine forever.
  7. lilazznthomas123

    lilazznthomas123 New Member

    Joined:
    Jul 6, 2009
    Messages:
    10
    Likes Received:
    0
    Device:
    2G iPod touch
    Well you must have internet connection and you could try putting your device in DFU mode
  8. solaris187

    solaris187 New Member

    Joined:
    Jul 8, 2009
    Messages:
    7
    Likes Received:
    0
    Device:
    2G iPod touch
    I was able to Jailbreak it. Now im running into issues with apps like SBSettings and Winterboard. Winterboard will apply a theme but it wont change the background except on the lock screen. SBSettings works when i swipe the top bar but when I click on more it tries to launch the new screen then crashes. Categories does not work period. It tries to launch and just crashes as well

Share This Page