2G Iphone stuck in recovery mode =(

Discussion in 'iPhone' started by blazin-asian, Aug 14, 2009.

  1. blazin-asian

    blazin-asian New Member

    Joined:
    Feb 9, 2008
    Messages:
    22
    Likes Received:
    0
    Device:
    2G iPod touch
    hi everyone,

    my friend gave me his 8gb iphone 2g to jailbreak and unlock for him and im having a very hard time doing this.

    im using redsn0w 0.7 on windows and i have the 3.0 firmware and bootloaders from iclarified tutorial here: http://www.iclarified.com/entry/index.php?enid=4302

    when i first connected it to itunes, it said it was in recovery mode. i restored using the firmware downloaded AND 3.0.1 from itunes download and the phone is still stuck in recovery mode.

    i was able to jailbreak my 2g touch in 10 mins, but i have been messing with this iphone for over 2 hours with no progress.

    i have tried a different ipod cable, different port, and even on my macbook with no luck.

    thank you in advance for any help!
  2. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    You might have to use iRecovery and fsboot into Normal mode. Are you getting errors in iTunes?
  3. blazin-asian

    blazin-asian New Member

    Joined:
    Feb 9, 2008
    Messages:
    22
    Likes Received:
    0
    Device:
    2G iPod touch
    i am not getting any errors in itunes at all. the phone will go into DFU mode (itunes shows no serial, OS info, etc) and then firmware is extracted, installed, verified, and the progress bar goes through on the phone.

    once the phone restarts, it just shows the usb cable to itunes pic on the phone and itunes says it has detected a phone in recovery mode.
  4. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    When in recovery mode, hold down the home and power buttons to reboot into normal mode.
  5. blazin-asian

    blazin-asian New Member

    Joined:
    Feb 9, 2008
    Messages:
    22
    Likes Received:
    0
    Device:
    2G iPod touch
    i hold down home and power for a few seconds then it turns off. shouldn't it automatically power up and detect it as a new iphone when i plug the phone back in after restoring?
  6. Kid Dynomite

    Kid Dynomite New Member

    Joined:
    Mar 8, 2009
    Messages:
    622
    Likes Received:
    0
    Device:
    2G iPod touch
    No un plug it when you do it. and if that does not work just restore it and then rejailbreak it.
  7. blazin-asian

    blazin-asian New Member

    Joined:
    Feb 9, 2008
    Messages:
    22
    Likes Received:
    0
    Device:
    2G iPod touch
    ok, i will try it tonight. i have restored this phone at least 10 times and its always stuck in recovery mode.

    thanks to both you for your help so far!
  8. blazin-asian

    blazin-asian New Member

    Joined:
    Feb 9, 2008
    Messages:
    22
    Likes Received:
    0
    Device:
    2G iPod touch
    tried restoring it again today and then restarted the phone using home and sleep. the phone restarted, the progress bar moved a bit, then back to activation screen and itunes still picks it up in recovery mode.

    i am about to throw this thing out the window =(
  9. pwnthe2G

    pwnthe2G Member

    Joined:
    Mar 7, 2009
    Messages:
    683
    Likes Received:
    5
    Device:
    4G iPod touch
    have u tried different copies of the firmware? redownload it from itunes or umm find it somewhere and try it, maybe the one you have is missing something
  10. blazin-asian

    blazin-asian New Member

    Joined:
    Feb 9, 2008
    Messages:
    22
    Likes Received:
    0
    Device:
    2G iPod touch
    i have tried the 3.0 firmware from iclarified site and actually downloaded it twice to make sure the first version wasnt corrupt. i even let itunes download the 3.0.1 restore firmware with the same problem.

    is something corrupt on the iphone or something? i unlocked another 2G 8gb today and it worked flawlessly.
    ------------------double post merged------------------
    any other suggestions? im desperate here =(

Share This Page