2g error message when upgrading/restoring

Discussion in 'iPod touch Firmware 3.0' started by robby10ant, May 17, 2009.

  1. robby10ant

    robby10ant New Member

    Joined:
    Dec 25, 2008
    Messages:
    217
    Likes Received:
    0
    im upgrading to 3.0 (5) and everytime i restore it says error
  2. 16spendl

    16spendl New Member

    Joined:
    Apr 23, 2009
    Messages:
    6
    Likes Received:
    0
    Device:
    2G iPod touch
    With the ipod touch 2g you must put it in DFU mode.

    But don't upgrade the final release is comming in june, 8-12,09
    Because you need a f***ing developers account
    and jailbreak wont work on ipod 2g
  3. zao8350

    zao8350 New Member

    Joined:
    Jan 2, 2008
    Messages:
    100
    Likes Received:
    0
    Device:
    2G iPod touch
    dont upgrade. its not worth it, and the same thing happened to me with an ipod 1g. i never got it to install beta 5
  4. leadergo

    leadergo Active Member

    Joined:
    Aug 2, 2008
    Messages:
    2,384
    Likes Received:
    6
    pay a 99 dollar fee to be able to upgrade to 3.0 beta legally.
  5. f**k_everybody

    f**k_everybody New Member

    Joined:
    May 20, 2009
    Messages:
    7
    Likes Received:
    0
    Hey, ur the guy from pspmod.com! I'm there too- iPenguin2

    Didn't the dev team say that the touch 2g should be jailbreakable on any fw? Something to do with the bootrom

Share This Page