2g 3.0 issues

Discussion in 'iPod touch' started by skrizzyboy1, Jun 17, 2009.

  1. skrizzyboy1

    skrizzyboy1 New Member

    Joined:
    Feb 4, 2009
    Messages:
    4
    Likes Received:
    0
    I updated my ipod touch 2g to the new 3.0 official firmware that i downloaded from itunes and now whenever i boot it it will show the apple logo and then the apple will disappear and continue to boot and this just makes me angry so does anyone have a fix?
  2. IceBerg

    IceBerg New Member

    Joined:
    Jan 10, 2009
    Messages:
    301
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    DFU + Restore?
  3. ZombieKiller

    ZombieKiller Banned

    Joined:
    Oct 21, 2007
    Messages:
    3,740
    Likes Received:
    30
    Device:
    iPhone 3G (White)
    Restore, no need for DFU.
  4. skrizzyboy1

    skrizzyboy1 New Member

    Joined:
    Feb 4, 2009
    Messages:
    4
    Likes Received:
    0
    i tried that like 6 times but no dice
  5. kdicetharappa

    kdicetharappa New Member

    Joined:
    Feb 6, 2009
    Messages:
    3
    Likes Received:
    0
    Device:
    2G iPod touch
  6. Mo Murda

    Mo Murda New Member

    Joined:
    Feb 10, 2009
    Messages:
    13
    Likes Received:
    0
    Device:
    2G iPod touch
    i cant even get it to start downloading, i get a session time out every single f***ing time, even the link to download it on the home page of our board wont even work....:-/
  7. Astounding

    Astounding New Member

    Joined:
    Jun 17, 2009
    Messages:
    8
    Likes Received:
    0
    first bricked touch?
  8. skrizzyboy1

    skrizzyboy1 New Member

    Joined:
    Feb 4, 2009
    Messages:
    4
    Likes Received:
    0
    no its not bricked its just that when it boots the whole sequence is retarded but then the rest works fine except for the bluetooth i dont know how to make that work

Share This Page