2 questions, can someone please answer

Discussion in 'iPod touch' started by pillowf1, Jul 21, 2008.

  1. pillowf1

    pillowf1 Member

    Joined:
    Jan 29, 2008
    Messages:
    52
    Likes Received:
    0
    Device:
    3G iPod touch
    1) this happend to me twice, i got my ipod on 2.0 firmware and when i download the applications form the app store, they will work for about a day then when i open them the next day it crashes before the application starts, and it happens to only the applications that i download from appstore then rest of the default apps that the ipod comes with all work fine,

    2) how to i downgrade from 2.0 back to 1.1.4

    if someone could answer these question i will really appreciate it, ty!
  2. malibusurfer93

    malibusurfer93 Banned

    Joined:
    Feb 21, 2008
    Messages:
    1,891
    Likes Received:
    4
    well #1 happens to a lot of people on 2.0 it will probably be fixed in the next firmware release. to make the apps work you have to hard reset your ipod. and #2: to downgrade back to 1.1.4 you need to get the older version of itunes. which is 7.6 or below. then once you have an older itunes installed you need to put your ipod in dfu (search if you dont know how) and then restore to the 1.1.4 firmware through itunes.
  3. pillowf1

    pillowf1 Member

    Joined:
    Jan 29, 2008
    Messages:
    52
    Likes Received:
    0
    Device:
    3G iPod touch

    thanks alot , umm one more question, im using itunes 7.7 but i got 2 computer and one has itunes 7.5 but my ipod touch is not synced to that computer would it be okay if i try to downgrade with that comp or do i have to do it to the one its alredy synced on?
  4. chinook

    chinook New Member

    Joined:
    Feb 10, 2008
    Messages:
    305
    Likes Received:
    0
    Device:
    3G iPod touch
    It should work on any computer

Share This Page