2 IPOD TOUCH Questions!! Upgrade to 1.1.4 & App Installing Error!!

Discussion in 'iPod touch 1.1.x Jailbreak' started by nwarner21, Apr 20, 2008.

  1. nwarner21

    nwarner21 New Member

    Joined:
    Apr 13, 2008
    Messages:
    6
    Likes Received:
    0
    First off, I looked around and couldn't find anything. Sorry if these have been asked before.

    First- I added a bunch of app sources, and now when I try to install any app, it says "Error: Package download failed!" Even on 1.1.1 apps, it says that. How do i fix it, so it lets me install them without an error??


    And second- I had 1.1.4, downgraded to 1.1.1 and jailbroke my ipod touch. Now how do I upgrade to 1.1.4 WITHOUT losing ANYTHING?? Is there a way to just upgrade and keep all the apps/music/videos/etc. I already have??


    Thanks a ton, and again, sorry if these have been asked (probably have), but I couldn't find it anywhere.
  2. shuffle

    shuffle Member

    Joined:
    Dec 26, 2007
    Messages:
    458
    Likes Received:
    6
    Device:
    2G iPod touch
    You cant keep your apps, you can back them up, go to itunes and upgrade to 1.1.4, then jailbreak with ZiPhone. You will still have all of your non-jailbreak stuff (music, videos, etc)
  3. nwarner21

    nwarner21 New Member

    Joined:
    Apr 13, 2008
    Messages:
    6
    Likes Received:
    0
    Thanks, what about the Package Download failed message?

Share This Page