2.2 to 2.1.1 HELP

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by vxspartan117xv, Jan 14, 2009.

  1. vxspartan117xv

    vxspartan117xv Member

    Joined:
    Nov 21, 2008
    Messages:
    257
    Likes Received:
    11
    Device:
    Samsung Galaxy S4
    If I am correct redsnow will only work on 2.1.1 firmware right?

    How do I downgrade 2.2 back to 2.1.1 thank you so much : )
  2. mcyo

    mcyo New Member

    Joined:
    Feb 28, 2008
    Messages:
    105
    Likes Received:
    0
    No, nobody knows which firmware redsn0w will on work, but probably, it will work on all firmware, since jailbreaking has something to do with the chip you can't update with a firmware update.
  3. vxspartan117xv

    vxspartan117xv Member

    Joined:
    Nov 21, 2008
    Messages:
    257
    Likes Received:
    11
    Device:
    Samsung Galaxy S4
  4. Jordih

    Jordih New Member

    Joined:
    Dec 26, 2008
    Messages:
    88
    Likes Received:
    0
    Chronic said on his Blog that it will work on only 2.1. But you can load 2.1 on your 2.2 Touch.

    "In firmware 2.1.1, only in the iPod Touch 2G firmware. there is a little something that apple lefy behind that they probably should not have. It was most likely for diagnostics, but was not fixed until 2.2, but no big deal there because you can load a 2.1 iBEC over DFU and use that."
  5. Pickaxe

    Pickaxe New Member

    Joined:
    Sep 10, 2008
    Messages:
    179
    Likes Received:
    0
    According to Chronic Dev blog, it should only work on 2.1.1.

    Also according to Chronic Dev blog, you can easily Restore from 2.2 to 2.1.1.
  6. MarishaMaromi

    MarishaMaromi New Member

    Joined:
    Jan 6, 2009
    Messages:
    95
    Likes Received:
    0
    Wouldn't 2.2 be better than 2.1.1?
  7. fusion324

    fusion324 New Member

    Joined:
    Jan 8, 2009
    Messages:
    174
    Likes Received:
    0
    yeah obviously duh...

    but wait for the jailbreak before downgrading anything, once its out we'll see
  8. MarishaMaromi

    MarishaMaromi New Member

    Joined:
    Jan 6, 2009
    Messages:
    95
    Likes Received:
    0
    Haha, I have to wait for my ipod before I can wait to downgrade. I'm in no rush.
  9. mikec1985

    mikec1985 Active Member

    Joined:
    Dec 22, 2007
    Messages:
    2,558
    Likes Received:
    0
    Device:
    iPad
    I think it will be for both, but they have only found the way to do it on 2.1.1 so it might be a while before they get it to work on 2.2 at least a few days then they have to make the program or incorporate it into quickpwn which will probably be another day or two or three.

    So I wouldn't worry about it too much.
  10. mcyo

    mcyo New Member

    Joined:
    Feb 28, 2008
    Messages:
    105
    Likes Received:
    0
    My bad, sorry. Hadn't read that.

Share This Page