2.2 jailbreak BIG PROBLEM EVERYONE

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by ianhatz, Dec 31, 2008.

  1. ianhatz

    ianhatz New Member

    Joined:
    Dec 30, 2008
    Messages:
    3
    Likes Received:
    0
    when i run quickpwn, it says that it can only run with 2.0 or greater, but i have 2.2 on it. but my ipod is already messed up from a previous attempt at jailbreaking. i'm stuck at the booting up screen.
  2. iamkewl

    iamkewl Banned

    Joined:
    Nov 9, 2008
    Messages:
    1,924
    Likes Received:
    0
    What gen ipod do you have?
  3. willdacracka

    willdacracka Member

    Joined:
    Apr 21, 2008
    Messages:
    834
    Likes Received:
    0
    Device:
    iPhone
    put it into dfu mode and restore in itunes.
    then jailbreak with quickpwn.
  4. SolarFlare

    SolarFlare New Member

    Joined:
    Jul 23, 2008
    Messages:
    1,292
    Likes Received:
    0
    Device:
    iPod touch
    His info box says first gen.

    Please Register or Log in to view images

  5. deadfire55

    deadfire55 Active Member

    Joined:
    May 25, 2008
    Messages:
    1,030
    Likes Received:
    0
    Device:
    2G iPod touch
    His info box also says it's jailbroken.

    I think he is trying to jailbreak be gen. That messages comes up when you try to jailbreak 2nd with QuickPWN.


    Kick it into DFU and restore with iTunes

Share This Page