2.2 help?

Discussion in 'iPod touch Firmware 2.X' started by cure., Dec 11, 2008.

  1. cure.

    cure. New Member

    Joined:
    Dec 11, 2008
    Messages:
    3
    Likes Received:
    0
    hi. so i want to jailbreak my touch again. its 2.2 right now updated from itunes. i tried using quickpwn but it gives me an error everytime i try to open it?

    Please Register or Log in to view images


    what the hell do i do ive been googling a solution for hours and i already updated to .NET Framework 3.5 yesterday i still dont know what to do, anyone else have this problem or am i just an idiot lol
  2. dashwood03

    dashwood03 New Member

    Joined:
    Oct 17, 2008
    Messages:
    671
    Likes Received:
    0
    try to download quickpwn again.

    at the dev's blog.
  3. cure.

    cure. New Member

    Joined:
    Dec 11, 2008
    Messages:
    3
    Likes Received:
    0
    ok i tried that and nothing diffrent. still keeps saying it encountered an error. are i supposed to move QuickPwn.exe to a diffrent folder before i use it or something? i did jailbreak 2.0 before i just cant remember what i did lol. i am pretty much just downloading it extracting it and then clicking on quickpwn am i missing somthing?
  4. superrob

    superrob Member

    Joined:
    Dec 9, 2008
    Messages:
    580
    Likes Received:
    1
    Device:
    iPhone 4S (Black)
    Get quickpwn 2.2 then extract it. (Desktop?) Get the official 2.2 frimware and then just follow the instructions on screen.
  5. cure.

    cure. New Member

    Joined:
    Dec 11, 2008
    Messages:
    3
    Likes Received:
    0
    i did this. still wont work. i tried it on my other pc and the same thing happened. i guess ill try the mac

Share This Page