2.2 Firmware needed

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by GhostxXx, Jan 8, 2009.

  1. GhostxXx

    GhostxXx New Member

    Joined:
    Jan 8, 2009
    Messages:
    4
    Likes Received:
    0
    I've tried that frikin quickpwn sh*t on like 4 different computers including a laptop but ofcourse it never works. Just my luck as always. Can someone PLEASE give me the 2.2 Firmware that is already jailbroken? If someone can provide me with this firmware ill make it worth your while. Thanks.
  2. mikec1985

    mikec1985 Active Member

    Joined:
    Dec 22, 2007
    Messages:
    2,558
    Likes Received:
    0
    Device:
    iPad
    Lol do you even know what you are doing

    Please Register or Log in to view images

    . When using quickpwn you DO NOT need a custom firmware. Although you DO need the SAME firmware you are running on your ipod. What you are supposed to do is download the fw in itunes or put it in the itunes ipod update folder, restore ipod, run quickpwn it will automatically find the fw needed to finish the jailbreak. Do the dfu thing then your done.

Share This Page