2.2.1 Untethered Jailbreak

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by andrew!, Mar 11, 2009.

  1. andrew!

    andrew! New Member

    Joined:
    Mar 6, 2008
    Messages:
    586
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    My iPod is on 2.2.1, is it currently able to be jailbroken? If not do I "downgrade" via restore to lower FW?
    Also, does the untethered JB require LibUSB? If it does I'll wait till a QuickPwn update or some other method that doesn't require it.
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Yes it can be jailbroken and you need libusb. Just follow directions and if on a PC run in XP Compatability Mode
  3. andrew!

    andrew! New Member

    Joined:
    Mar 6, 2008
    Messages:
    586
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Ahh okay, thanks for the help. Man I don't want to install LibUSB again....

Share This Page