2.1 cydia/installer apps

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by maccyB, Sep 15, 2008.

  1. maccyB

    maccyB New Member

    Joined:
    Jan 27, 2008
    Messages:
    10
    Likes Received:
    0
    is it just me being an idiot, or are there barely any good apps that work on 2.1 because people that develop them can't be bothered to port them to 2.x.
    If i'm just being an idiot, would you kindly post me some great sources for installer.
  2. ipNinja

    ipNinja New Member

    Joined:
    Mar 5, 2008
    Messages:
    1,209
    Likes Received:
    5
    Device:
    iPhone 3GS (White)
    Or you could search for repos on this forum

    Please Register or Log in to view images

  3. bigmoew

    bigmoew New Member

    Joined:
    Mar 10, 2008
    Messages:
    86
    Likes Received:
    0
    Device:
    iPod touch
    Wait, apps have to be ported to 2.1? Was it that big of a change?
  4. ipNinja

    ipNinja New Member

    Joined:
    Mar 5, 2008
    Messages:
    1,209
    Likes Received:
    5
    Device:
    iPhone 3GS (White)
    No i dont think that they do, He is just saying that he doesn't have many sources on his device
  5. maccyB

    maccyB New Member

    Joined:
    Jan 27, 2008
    Messages:
    10
    Likes Received:
    0
    What i'm saying is, many 1.1.x apps from installer don't work on 2.x.
    I can easily find loads of repos, i'm not an idiot.
    BUT i don't want to add loads of repos, then to find that the majority of the apps from them don't work.
    So i was wondering if anyone could save me the time, and tell me off some good 2.1 installer repos.
    Hope that cleared things up.
  6. cantcatchme939

    cantcatchme939 New Member

    Joined:
    Dec 28, 2007
    Messages:
    534
    Likes Received:
    6
    Device:
    iPod touch
  7. Hiel ArT

    Hiel ArT New Member

    Joined:
    Sep 13, 2008
    Messages:
    9
    Likes Received:
    0
  8. maccyB

    maccyB New Member

    Joined:
    Jan 27, 2008
    Messages:
    10
    Likes Received:
    0
    Thanks, found that two minutes ago when i finally decided to stop being so lazy and use the search bar, but now i keep getting the "unable to decode source" error.
    Aha, maybe i should use my new friend 'the search bar' again...
    ------------------double post merged------------------
    Thanks again for those other 3 hiel.
  9. Hiel ArT

    Hiel ArT New Member

    Joined:
    Sep 13, 2008
    Messages:
    9
    Likes Received:
    0
    Yep.. thts why i still using 1.1.4.. almost all good apps and themes work on it..
  10. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    Yeah, here is a great source:

    http://apple.com/iphone/appstore


    LMAO. Theming is 2x as good on 2.x. It's called Winterboard, 50x better than your sh*tty Summerboard.

Share This Page