2.1 = Bad Internet

Discussion in 'iPod touch Firmware 2.X' started by bubs58, Sep 21, 2008.

  1. bubs58

    bubs58 Member

    Joined:
    Dec 31, 2007
    Messages:
    594
    Likes Received:
    2
    Device:
    iPod touch
    I upgraded and jailbroke yesterday, my internet worked fine for a bit but now it doesnt, it says im connected, and i have 3 bars in the top left but when i wanna browse a web page it says could not connect to server, and its not the site because ive tried multiple sites

    And if tried reboting my ipod, but nothing


    Any ideas?

    EDIT: Haha yes, I go it t work, I tapped forget this network and then joined it again and it works now

    Please Register or Log in to view images

  2. eric_chaos

    eric_chaos Well-Known Member

    Joined:
    Nov 4, 2007
    Messages:
    3,746
    Likes Received:
    35
    Device:
    iPhone 4 (Black)
    Does it work on your computer?
  3. TmacHot

    TmacHot Active Member

    Joined:
    Apr 24, 2008
    Messages:
    1,723
    Likes Received:
    0
    Device:
    iPod touch
    I have heard for this problem from a lot of person
  4. keyboarder

    keyboarder Banned

    Joined:
    Jul 26, 2008
    Messages:
    403
    Likes Received:
    0
    is your wifi off?
  5. rawb

    rawb Member

    Joined:
    Dec 26, 2007
    Messages:
    274
    Likes Received:
    8
    Device:
    iPod touch
  6. bubs58

    bubs58 Member

    Joined:
    Dec 31, 2007
    Messages:
    594
    Likes Received:
    2
    Device:
    iPod touch
    Oh so no fixs?
  7. Frozen72

    Frozen72 New Member

    Joined:
    Jul 30, 2008
    Messages:
    465
    Likes Received:
    0
    To bad people don't try troubleshooting before they make a useless thread.

Share This Page