2.1.1?

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by iAsian, Sep 16, 2008.

  1. iAsian

    iAsian New Member

    Joined:
    Jan 9, 2008
    Messages:
    423
    Likes Received:
    3
    Device:
    iPhone 3GS (White)
    Is 2.1.1 jailbreak-able with the Morphey Quickpwn?
  2. jieo

    jieo New Member

    Joined:
    May 4, 2008
    Messages:
    552
    Likes Received:
    0
    Device:
    iPod touch
    yes it is
  3. AsylumSmash

    AsylumSmash New Member

    Joined:
    Sep 16, 2008
    Messages:
    9
    Likes Received:
    0
    are you positive? cause I've heard everyone saying that it won't work with the new 2.1.1 ipod touch
  4. jieo

    jieo New Member

    Joined:
    May 4, 2008
    Messages:
    552
    Likes Received:
    0
    Device:
    iPod touch
    ok um do u mean the 2G ipod touch or 1G ipod touch.... cuz i'm talkin about the FW not the ipod
  5. iAsian

    iAsian New Member

    Joined:
    Jan 9, 2008
    Messages:
    423
    Likes Received:
    3
    Device:
    iPhone 3GS (White)
    1st Gen.
  6. Pelaez-1

    Pelaez-1 New Member

    Joined:
    May 5, 2008
    Messages:
    822
    Likes Received:
    0
    Device:
    iPhone
    I think that the update for the 1G iPod is 2.1, the Firmware 2.1.1 comes with iPods 2G

    Can anybody confirm?
  7. jieo

    jieo New Member

    Joined:
    May 4, 2008
    Messages:
    552
    Likes Received:
    0
    Device:
    iPod touch
    is it cuz when i took my downloaded version of 2.1 i found the FW and it said
    ipod2,1_2.1.1_5138_Restore
    dunno if i'm rite or just misinformed

    EDIT: when i mean downloaded i mean downloaded from ITUNES
  8. iAsian

    iAsian New Member

    Joined:
    Jan 9, 2008
    Messages:
    423
    Likes Received:
    3
    Device:
    iPhone 3GS (White)
    I think if 2.1.1 works for you, it must work for me...I'll test 2.1.0 first then 2.1.1...thanks jieo.
  9. daris

    daris Member

    Joined:
    Apr 15, 2008
    Messages:
    92
    Likes Received:
    1
    Device:
    iPhone 5 (Black)

    yes, you are correct. i have a 2G touch and it has 2.1.1, and as of now 2.1.1 is not jailbroken yet.

    2.1 is the new one for the 1G touches.
  10. stevenplanet

    stevenplanet Banned

    Joined:
    Nov 27, 2007
    Messages:
    316
    Likes Received:
    1
    No, because the doulbe boot strapper is tied down into the original circuit board, but to a different processor, as in the iPod Touch 2G. Without the code for this back board, we will never by pass Apple's wall of protection. Ya catch wat im sayin?

Share This Page