2.0JB not working for me :(

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by thechungster, Jul 19, 2008.

  1. thechungster

    thechungster Super Moderator Emeritus

    Joined:
    Dec 8, 2007
    Messages:
    6,886
    Likes Received:
    4
    Device:
    iPhone 4 (Black)
    i tru to restore and put my custom firmware into my iPod. it gives me an error 6

    Please Register or Log in to view images

    whst does it mean?! and quick question, does my iPod have to be in recovery or DFU?
  2. SUPERBXD

    SUPERBXD Member

    Joined:
    Jan 16, 2008
    Messages:
    932
    Likes Received:
    14
    Device:
    iPhone 5 (Black)
    Restore to 2.0 and DFU , Pwn Your iPod using PwnageTool_2.0 and Restore

    Please Register or Log in to view images

  3. thechungster

    thechungster Super Moderator Emeritus

    Joined:
    Dec 8, 2007
    Messages:
    6,886
    Likes Received:
    4
    Device:
    iPhone 4 (Black)
    DFU, thanks. thats all i needed to know
    ------------------double post merged------------------
    omg!!! i restored to 2.0. dfu then i put my custom firmware in and it gives me an error 1600?! wtf?!
  4. Rabbit121

    Rabbit121 New Member

    Joined:
    Dec 4, 2007
    Messages:
    48
    Likes Received:
    0
    Device:
    iPod touch
    yeah I restored to 2.0 a couple days ago... so I built my custom restore, then put my ipod in DFU mode, itunes booted up.. I held 'option' to select my custom file..

    same as this guy.. error 6. unable to restore ipod
  5. jped

    jped New Member

    Joined:
    Dec 16, 2007
    Messages:
    156
    Likes Received:
    0
    same error 6 problem
  6. thechungster

    thechungster Super Moderator Emeritus

    Joined:
    Dec 8, 2007
    Messages:
    6,886
    Likes Received:
    4
    Device:
    iPhone 4 (Black)
    is there any help guys?
    ive been trying to get it right about almost an hour now and nothings going right

    Please Register or Log in to view images

  7. cinho17

    cinho17 New Member

    Joined:
    Jan 24, 2008
    Messages:
    117
    Likes Received:
    0
    i restoredmy iPod yesterday and i got error 6 cause i tried to Change boot logo and after a few error 6 i figured out that is the custom fw that was wrong and then i upgrade with the official fw and everything works fine
  8. thechungster

    thechungster Super Moderator Emeritus

    Joined:
    Dec 8, 2007
    Messages:
    6,886
    Likes Received:
    4
    Device:
    iPhone 4 (Black)
    same, the official ones work fine, its the custom ones thats bugging me
  9. cambur

    cambur New Member

    Joined:
    Dec 22, 2007
    Messages:
    38
    Likes Received:
    0
    You have to connect the ipod before you open the pwnage app, that way it will work. Hope it helps
  10. thechungster

    thechungster Super Moderator Emeritus

    Joined:
    Dec 8, 2007
    Messages:
    6,886
    Likes Received:
    4
    Device:
    iPhone 4 (Black)
    ill have a go, but i think i already did it. ill try again. thanks for helping though

Share This Page