2.0 youtube problem

Discussion in 'iPod touch Firmware 2.X' started by dmented, Jul 11, 2008.

  1. dmented

    dmented New Member

    Joined:
    Feb 7, 2008
    Messages:
    5
    Likes Received:
    0
    i am getting the "You must first connect to iTunes with an Internet connection to enable YouTube" message. any ideas on how to fix this with 2.0?
  2. amooseinabox

    amooseinabox New Member

    Joined:
    Feb 1, 2008
    Messages:
    127
    Likes Received:
    0
    no clue but didnt iphone users have this problem with 1.1.4 software....
  3. dmented

    dmented New Member

    Joined:
    Feb 7, 2008
    Messages:
    5
    Likes Received:
    0
    i believe so, but they had a fix for it too which you could download from the installer.
  4. Ryan

    Ryan Well-Known Member

    Joined:
    Jan 19, 2008
    Messages:
    4,129
    Likes Received:
    28
    Device:
    Nexus 4
    im getting this aswell :s
    ------------------double post merged------------------
    anyone know how to fix this :s ... is it becase the apple servers are down?
  5. dmented

    dmented New Member

    Joined:
    Feb 7, 2008
    Messages:
    5
    Likes Received:
    0
    i guess its a problem they overlooked.
  6. kazzak

    kazzak New Member

    Joined:
    Jun 8, 2008
    Messages:
    1
    Likes Received:
    0
    just connect you ipod to the computer and load itunes. this fixed my problem with 2.0
  7. BiJay

    BiJay Member

    Joined:
    Jun 22, 2008
    Messages:
    47
    Likes Received:
    1
    Device:
    iPod touch
    Restore works... :-/

Share This Page