2.0 upgrade and appstore. Is it working or not?

Discussion in 'iPod touch Firmware 2.X' started by Winterboard, Jul 11, 2008.

?

did 2.0 work for you?

  1. no problem upgrading. Yes it worked!

    8 vote(s)
    42.1%
  2. I get plenty of errors and can only stay on 1.1.4 or am bricked.

    8 vote(s)
    42.1%
  3. I got no problems at all in 2.0. My dream came true!

    7 vote(s)
    36.8%
  4. I got problems youtube... Appstore... Please post them.

    2 vote(s)
    10.5%
Multiple votes are allowed.
  1. Winterboard

    Winterboard Well-Known Member

    Joined:
    Dec 26, 2007
    Messages:
    2,345
    Likes Received:
    53
    Device:
    iPad 2 (Black)
    so here's a little poll.

    First answer to the first 2 options. If you succesfully updated go to the options underneath.

    Thank you.
  2. Ryu Hitokiri

    Ryu Hitokiri New Member

    Joined:
    Mar 17, 2008
    Messages:
    94
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    This thread makes no sense?
  3. simonrichards150

    simonrichards150 New Member

    Joined:
    Oct 29, 2007
    Messages:
    2,058
    Likes Received:
    94
    Device:
    iPod touch
    I assume theres a poll on the way...

    Please Register or Log in to view images

  4. Winterboard

    Winterboard Well-Known Member

    Joined:
    Dec 26, 2007
    Messages:
    2,345
    Likes Received:
    53
    Device:
    iPad 2 (Black)
    poll done

    Please Register or Log in to view images

    sorry for the waiting!
  5. Ska8r411

    Ska8r411 New Member

    Joined:
    Mar 15, 2008
    Messages:
    333
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    yup i upgraded to 2.0 NO PROBLEMS AT ALL!!!! I even have some apps from the store i downloaded!!!! u all will like it wen it officaly comes out,but i have gotten the leaked finall release,and theres no bugs
  6. simonrichards150

    simonrichards150 New Member

    Joined:
    Oct 29, 2007
    Messages:
    2,058
    Likes Received:
    94
    Device:
    iPod touch
    well upgrading worked just fine

    but my youtube app didnt work for a bit until i plugged my ipod in again

    erm

    ive had a few random reboots

    and sometimes itunes has a problem syncing all my apps

Share This Page