2.0 jailbreak itunes error: the software for........

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by marty111, Aug 14, 2008.

  1. marty111

    marty111 New Member

    Joined:
    Dec 27, 2007
    Messages:
    7
    Likes Received:
    0
    hi i have followed the guide for jailbreaking 2.0 but when i ctrl+shift+click restore in itunes i get the error: the software required for communicating with the ipod is not installed correctly please reinstall itunes to reinstall the ipods software. when i click on restore normaly it works fine 9 i have reinstalled itunes 10+ times) i have also pwned itunes but it dosnt help and my ipod is in dfu mode ( screen is black and dfu drivers installation popup comes up) thanks in advance to anyone who is kind enough to help me sort this out

    Please Register or Log in to view images

    .
  2. redsteel

    redsteel Member

    Joined:
    Mar 3, 2008
    Messages:
    33
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    I'm pretty sure it's just shift+click restore
  3. marty111

    marty111 New Member

    Joined:
    Dec 27, 2007
    Messages:
    7
    Likes Received:
    0
    silly me lol umm im stupid
  4. TmacHot

    TmacHot Active Member

    Joined:
    Apr 24, 2008
    Messages:
    1,723
    Likes Received:
    0
    Device:
    iPod touch
    lol me too
    shift click and you select the custom firmware

    Please Register or Log in to view images

Share This Page