2.0 Custom Firmware Not Working

Discussion in 'Pwnage and Winpwn Discussions' started by 2o2, May 10, 2008.

  1. 2o2

    2o2 Member

    Joined:
    Feb 12, 2008
    Messages:
    177
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    I have the latest version of winpwn, something like 0.99.2.19, and i can make custom firmwares that work with 1.1.4, but for some reason, i cannot make a custom firmware that works with 2.0. it says successfully created ipsw, and i shift click, itunes extracts the custom firmware but then gives error that it could not be restored (6). any idea why this is happening?


    Edit: I have pwned 1.1.4, so it is not that that is the issue. I also have 2.0 on it from a custom firmware, i just can't create my own custom files and it is aggravating!
  2. dabomb1022

    dabomb1022 Banned

    Joined:
    Feb 10, 2008
    Messages:
    1,288
    Likes Received:
    34
    Device:
    2G iPod touch
    ok well first i think its cuz of the boot logo its gotta be under 100 kb then even if that works you will probably give a boot screen bug its when you turn on ur ipod and the boot screen stays but connects to the computer its restorable but wait for full version the beta's arent so good
  3. latinoheat69

    latinoheat69 New Member

    Joined:
    Oct 30, 2007
    Messages:
    301
    Likes Received:
    5
    it's a beta dude
  4. 2o2

    2o2 Member

    Joined:
    Feb 12, 2008
    Messages:
    177
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    what you confuze me. i used boot logos that were under 100kb and they work, because i have replaced them with boot logos in a pre pwned firmware that i *******ed. it has nothing to do with the boot logo. i just want to know if there is any way that i can successfully create a beta firmware of 2.0 using winpwn?
  5. Das ?

    Das ? New Member

    Joined:
    Mar 15, 2008
    Messages:
    32
    Likes Received:
    0
    Device:
    iPod touch
    Download Original Fw and customize this one or you the customized you downloaded alrdy
  6. mikec1985

    mikec1985 Active Member

    Joined:
    Dec 22, 2007
    Messages:
    2,558
    Likes Received:
    0
    Device:
    iPad
    Actually im pretty sure the error 6 in itunes is from wrong boot images. And the firmware is not pwned the only thing that get pwned is ur phone/touch and another thing if u got it from a ******* it prolly not good. u would have to use an old 2.0 beta cuz the new one is only for iphone
  7. 2o2

    2o2 Member

    Joined:
    Feb 12, 2008
    Messages:
    177
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    oh wow i didnt know what error 6 was. Thanks!
  8. andybno1

    andybno1 Banned

    Joined:
    Oct 13, 2007
    Messages:
    735
    Likes Received:
    2
    I ipwned my touch with 1.1.4 built the 2.0 240d firmware with NO boot logos and still get the error 6.

    problem I am finding with error 6 is I cant kick it into normal mode with the likes of ziphone or iLiberty+ which is now making me wonder if error 6 is sticking the touch into DFU mode
  9. 2o2

    2o2 Member

    Joined:
    Feb 12, 2008
    Messages:
    177
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    no idea? i wonder what error 6 is anyways. i dont think it has to do with boot logos, because i made a custom firmware with boot logos, copied and pasted the boot logos into a custom 2.0 firmware that i *******ed, and the 2.0 worked fine with my boot images

    Please Register or Log in to view images

  10. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    It does happen when the boot and recovery images are to big but also when people load to much or improper apps to the package. Make sure you have Net Frameworks installed and you don't have a bunch of apps running in the background when you make and install the firmware.

Share This Page