2.0 apps for 1.1.4?

Discussion in 'iOS Jailbreak & Cydia' started by herr_sebbe, Aug 1, 2008.

  1. herr_sebbe

    herr_sebbe New Member

    Joined:
    Mar 7, 2008
    Messages:
    101
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Is it possible to port 2.0 apps to 1.1.4? (I mean the free apps, not the purchased ones)
  2. ricardofelix95

    ricardofelix95 Banned

    Joined:
    Mar 16, 2008
    Messages:
    2,702
    Likes Received:
    4
    Nope, you cant, Apple has modified a bunch of frameworks on 2.0, so it aint possible to run 2.0 apps on 1.1.4
  3. tian_kr

    tian_kr New Member

    Joined:
    Mar 26, 2008
    Messages:
    935
    Likes Received:
    6
    yes.

    but no one is going to to that

Share This Page