2.0.2 to 1.1.5 downgrade

Discussion in 'iPod touch Firmware 2.X' started by The Hansinator, Dec 24, 2008.

  1. The Hansinator

    The Hansinator New Member

    Joined:
    Dec 24, 2008
    Messages:
    1
    Likes Received:
    0
    i have my ipod touch running 2.2 and i want to downgrade to 1.1.5 or 1.1.4. i have all the firmware versions from 1.1.1 to 2.2 as well as itunes 7.5 and the latest as well as the use of a mac and a PC.
    i tried going into 2.0.2 then downgrading to 1.1.5, 1.1.4, and 1.1.3 several times and it gives me an unknown error message. i also tried downgrading from 2.1. how do i do this?

    P.S. im downgrading because i cant get a lot of useful apps like touchpad pro, mobile im, Band, converter, wallpaper, and a ton more. i tried to ssh these to my 2.2 ipod and they wont open. the ideal thing would be to get all those apps on 2.2, but i can live with going back to 1.1.5/1.1.4.
    any ideahs?
    thanks!
  2. matinsa2005

    matinsa2005 Banned

    Joined:
    Jan 22, 2008
    Messages:
    1,274
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    your're gonna miss appstore apps

    Please Register or Log in to view images

    u get those errors because u r not in DFU mode so go to DFU mode by holding down the powerbottom and homebottom for 30 sec and then release the power bottom but still keep home bottom for 10 sec and then tri to downgrade with itunes

    Please Register or Log in to view images

Share This Page