2.0.2 Jailbreak App Downloading problems

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by stewart262, Sep 10, 2008.

  1. stewart262

    stewart262 New Member

    Joined:
    Sep 9, 2008
    Messages:
    8
    Likes Received:
    0
    I jailbroke my ipod touch (2.0.2 firmware) with winpwn2.5. It worked out well and I have Cydia and Installer 4.0. i used cydia to download that NES emulator and tried to down load a ROM package off of intsaller 4.0 beta which didnt work. I also tried downloading "OpenSSH" from cydia but it never works (POSIX : connection reset by peer) <--- that pops up all the time. Boss prefs wouldnt download either. Anyways does anyone know how to fix this? and also i've tried learning how to SSH cause it seems to be popular with everything. What is SSHing? I downloaded WinSCP, is that a good program for it? cause it doesnt work when i try and use it to open my ipod's ROOT. Are these problems cause of 2.0.2? Is there a way to fix them?
  2. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    You need OpenSSH installed to SSH, lol.

    Try

    Please Register or Log in to view images

    installing it from fail-staller.

    WinSCP is pretty good.
  3. stewart262

    stewart262 New Member

    Joined:
    Sep 9, 2008
    Messages:
    8
    Likes Received:
    0
    how would i install it to SSH? do i select it in cydia or something?
  4. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    What?

    You need to install the SSH package from either Cydia somehow or Installer, and then you'll be able to SSH.
  5. stewart262

    stewart262 New Member

    Joined:
    Sep 9, 2008
    Messages:
    8
    Likes Received:
    0
    i know, i tried down loading the open ssh package from cydia and the reply i get is POSIX : connection reset by peer
  6. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    Try it from Installer.

    You might need Community Sources.

Share This Page