2.0.1 T-zones hack

Discussion in 'iPod touch' started by otter5, Aug 21, 2008.

  1. otter5

    otter5 New Member

    Joined:
    Nov 21, 2007
    Messages:
    18
    Likes Received:
    0
    Installed the T-zones hack for 2.0.1 last night, applied all the VPN settings, yet the only site I can access is yahoo. If I try to connect to another site over edge I get a "Comverse" error. I searched everywhere, but no one seems to have a fix. Any ideas? Anyone else have this problem with the 5.99 t-mobile web?

Share This Page