2.0.1 ¿existe parche de compatibilidad con fw anteriores?

Discussion in 'iFans en Español' started by chilly_willy_kinder, Aug 13, 2008.

  1. chilly_willy_kinder

    chilly_willy_kinder New Member

    Joined:
    Jul 28, 2008
    Messages:
    9
    Likes Received:
    0
    dos preguntas:

    *¿existe parche de compatibilidades para fw anteriores?
    en dado casos ¿cual es el source?

    *¿alguien sabe sources para installer para app's de la 2.0.1?

    saludos y gracias de antemano
  2. linocaoz

    linocaoz New Member

    Joined:
    Jan 16, 2008
    Messages:
    1,919
    Likes Received:
    10
    creo que no existe ningun tipo de parche!
  3. Joseph

    Joseph Retired Moderator

    Joined:
    Oct 21, 2007
    Messages:
    2,749
    Likes Received:
    51
    No existe tal parche, puesto que Apple reestructuró todo el sistema del iPod, es por eso que ninguna aplicación previa a 2.0 funciona, y no van a funcionar.

    Lo que están haciendo los developers en este momento es hacer sus aplicaciones desde cero para hacerlas funcionar con el nuevo firmware.

    En cuanto a las sources, en Cydia encuentras todo lo que necesites.

    Please Register or Log in to view images

Share This Page