1st Homescreen Deleted on fresh jailbreak. OS 3.0 1st Gen

Discussion in 'iPod touch Firmware 3.0' started by a33a, Jul 2, 2009.

  1. a33a

    a33a New Member

    Joined:
    Dec 1, 2007
    Messages:
    425
    Likes Received:
    14
    Device:
    2G iPod touch
    OK,
    I'll introduce myself, my name is a33a and I used to post about 1.5 years ago. So... now you "new" people know who I am lets get to my problem.

    Up until recently I had been running a jailbroken firmware 2.2 on an iPod Touch 1st Gen 16GB. On Sunday my apps stopped responding to my clicks and then the booting screen was in an infinite loop of the apple screen.

    This problem was solved by putting the iPod in DFU mode and upgrading to 3.0 .

    After It had been installed I jailbroke it with redsn0w , I chose Cydia and Icy as the selected payloads.

    I then synced my music and apps through iTunes.

    It was all working fine for 2 days until yesterday. I just watched a few programmes on BBC iPlayer and I exited Safari.

    I then proceeded to open Music and listened to some Music.

    After this I exited music.

    Then all the icons on the first homescreen of my iPod had turned into White blocks, they also didn't respond to my clicks.
    I think that the only apps o the first homescreen were the stock apps and Icy also cydia had turned white too ( which was on the second screen)

    So I put my iPod in the dock and went to sleep (not relevant but ... Do I Care?)

    The next day I got back from school and decided to listen to some music.
    That next day was today.
    Anyway the iPod was exactly as I left it last night.

    So I decided to reboot the iPod using the " Slide to power off" method.
    When the iPod rebooted the first homescreen had become completelyblank.

    Please Register or Log in to view images


    Blank 1st Home Screen

    So anyway as you can see the icons in the dock had also dissapeared.

    All my iTunes installed Apps still work

    I decided to reboot again, but this time I used the HARD reboot method (Power and Home button)

    Again I turned it back on,
    This time the 1st Home screen had completely dissapeared ( as in being only 2 dots with only App store apps.)

    I decided to try to search for an app like safari, it didn't find any results.
    I could still search my music , so tried to play my music from the search results screen, this message then appeared...

    Please Register or Log in to view images




    I then thought I should check to see if the apps where still there
    So I opened up iPhoneBrowser and connected it to my computer.
    In the GoTo Location tab I clicked Music Player. It Said that
    /Application/Music ( I can't remember the actual name) could not be found.

    So as you can see this is my problem.
    As far as I'm aware the only apps (outside the appstore) that I had installed were Icy and Cydia since this was a fresh jailbreak.

    Now I know that this will be solved by a restore, But I am looking to not restore as It takes a very long time to sync everything to my iPod.

    Sorry for the long post, but I really want this fixed.

    Thankyou for your time in reading this

    Please Register or Log in to view images

  2. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    Eh, I think you're best off with a restore. Unless I am missing something obvious.
  3. lolwut37

    lolwut37 New Member

    Joined:
    Apr 25, 2009
    Messages:
    192
    Likes Received:
    0
    Device:
    4G iPod touch
    Your problem.
    Icy tends to mess things up, restore then rejailbreak with just Cydia and see how that works out.
  4. naf456

    naf456 Member

    Joined:
    Mar 4, 2009
    Messages:
    248
    Likes Received:
    0
    Device:
    iPad 2 (White)
    well i think you should install Boss prefs (if you have still got Cydia) and check to see if it finds the Icons for mobilemisicplayer ect.., if it does, try disabling them, them renabling them. if it still doesn't work you mite need to just get the applications and ssh them to your ipod again (this may take longer then the RESTORE), and see if they show up. if i was you, i would serious think about downgrading to 2.2.1, untill 3.1 is out. 3.0 is just SO buggy. there is Bugs with Everything. Plus, that mite only be a couple of weeks away, and the real updates of 3.0 is all to do with the iPhone, Apple Doesn't like iPod Touch Users, and i Hear there trying to Make iTouch (my nickname for them) obsulete.


    100 updates - iPhone 3G(s)

    97 updates - iPhone 1G

    70 updates - iPod touch 2G

    30 updates - iPod touch 1G
  5. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    What are you talking about?
  6. a33a

    a33a New Member

    Joined:
    Dec 1, 2007
    Messages:
    425
    Likes Received:
    14
    Device:
    2G iPod touch
    Yeah , What do you mean?

    And I don't have access to Cydia.
    I also hadn't installed OpenSSH.

    I didn't know about Icy ( I haven't really been on the forums for a while)

    So it looks like a restore is my only option, I'll have to do it overnight.

    Oh yeah ,
    Do you know where I could get the 3.0 versions of the stock Apps?


    EDIT:
    OK just to let you know I decided to restore as I didn't have anything much on the iPod.

    Leave this thread open for discussion of this problem if it comes up again.

Share This Page