1st gen iPod wont connect to iTunes in DFU mode?

Discussion in 'iPod touch' started by tomrogers69, Jun 20, 2009.

  1. tomrogers69

    tomrogers69 New Member

    Mar 27, 2008
    Likes Received:
    Alright so my iPods basically f***ed right now (stuck in recovery mode), Im sure Ill fix it eventually, but ive spent like the last 3 days doing everything I can find that worked for some people

    Anyways, when I put it in DFU mode, iTunes shows me the pop-up message "waiting for iPod" w/ the green bar sliding accross (I hear the sound that the computer makes when the USB cable is plugged in about 15 seconds into that message) and after about 2 minutes of that it gives me this error message "An iPod has een detected, but it could not be identified properly. Please disconnect and reconnect the iPod, then try again. An unknown error occured (1602)."

    Anyone have an idea how I can fix this? Thanks in advance.
  2. Xx-pFizZLE-xX

    Xx-pFizZLE-xX Member

    Jan 5, 2009
    Likes Received:
    iPhone 4 (White)
    i know its been 2 weeks since u had the problem, but i got this same error when i tried to dfu on my dads 1st gen and it kept going into recovery mode instead of dfu. ive jailbroken legit liek 20 ipods so i know how to do dfu, but it wont work on this one. it was stuck in recovery mode so i used irecovery and did

    setenv auto-boot true

    and it got the ipod to boot up again normally..i still cant get dfu to work

Share This Page