1st Gen Ipod touch No Wifi

Discussion in 'iPod touch' started by danomac, May 14, 2010.

  1. danomac

    danomac Member

    Joined:
    Sep 3, 2008
    Messages:
    62
    Likes Received:
    7
    Device:
    iPhone 4 (Black)
    I have a 32 gig 1st Gen Ipod touch running 3.1.3 wifi was working perfect. About 2 weeks ago I jailbroke using redsnow and downgrading to 3.1.2. the first attempt at the jailbreak was unsuccessful but I was successful on the second try. Ever since I have not had wifi. I reset the network setting, I reset a the settings. I even restored the ipod touch back to its factory settings.

    The wifi is turned on, on the router and the ipod touch. I even changed routers, removed all wifi security (wep) and it still does no work. I beleive this is a software issue and I will try anything to try and fix it. If any one has anything they think cvan resolve this I would greatly appreciate it.
  2. kevuk09

    kevuk09 Member

    Joined:
    Feb 24, 2010
    Messages:
    599
    Likes Received:
    11
    Device:
    iPhone 5 (White)
    im just wondering do you have sbsettings installed in search box on your ipod just type sb and if you do open it up and (set toggles)see if wifi is on or off in there
  3. danomac

    danomac Member

    Joined:
    Sep 3, 2008
    Messages:
    62
    Likes Received:
    7
    Device:
    iPhone 4 (Black)
    Thanks for your help but my ipod touch is no longer jailbroken. Doesnt it have to be jailbroken to have sbsettings?
  4. kevuk09

    kevuk09 Member

    Joined:
    Feb 24, 2010
    Messages:
    599
    Likes Received:
    11
    Device:
    iPhone 5 (White)
    yea i believe it does
    ------------------double post merged------------------
    sorry if it isnt jailbroken then i dont think it will be the sbsettings try jailbreakin with spirit ive had not a problem
  5. danomac

    danomac Member

    Joined:
    Sep 3, 2008
    Messages:
    62
    Likes Received:
    7
    Device:
    iPhone 4 (Black)
    I tried jailbreaking with spirit, it worked but I still had no wifi. Last night I went a step further and installed itunes on another computer (it was the first time itunes was ever on this other computer) and I put my ipod into DFU mode and restored on the new PC; Still no WIFI. If anyone knows how to fix this... Please help!
    ------------------double post merged------------------

    I just remembered something... I purchased a dock for the ipod that has composite wire so that it could be hooked up to a TV.
    I remember that when I was connected to that dock the wifi sucked,
    I didn't think much about that then.

    I THEN tried to jailbreak. SO I beleive jailbreaking had nothing to do with it, I beleive that the TV dock fried something inside the ipod, killing the WIFI.


    !
  6. v1dz

    v1dz New Member

    Joined:
    Mar 12, 2009
    Messages:
    172
    Likes Received:
    0
    Device:
    3G iPod touch
  7. topo6948

    topo6948 New Member

    Joined:
    May 30, 2010
    Messages:
    1
    Likes Received:
    0
    Device:
    iPod touch
    Hey man I have the same issue too, I have an iPod 8gb First Gen with 3.1.3 software. This iPod was my dad's iPod, but he gave it to me because my brother needed mine, and everything worked fine until I jailbreaked it using redsn0w. I dont know what is going on, because I always jailbreak my friend's iPods and they never had a problem even if they have a first generation iPod touch. But still I believe that is a software issue, because this was not happening until I jailbreak it. If someone knows how to fix it, it would be really appreciated.

Share This Page