1G Touch SSH(wired issues)

Discussion in 'iPod touch' started by mphantom93, Jun 25, 2010.

  1. mphantom93

    mphantom93 Member

    Feb 18, 2008
    Likes Received:
    iPhone 5S
    Hey guys, I have a little bit of a problem. My first gen iPod Touch (Jailbroken 3.1.2) simply will not SSH via USB cable, I've done it in the past mannnnnnnnny times but I just can't get it to work anymore. :/ I have tried using programs like DiskAid and iFunbox, which are 2 I used in the past. Well, when I open up DiskAid it won't let me access root??? And in iFunbox it tells me that my iPod is 'Jailed' but tells me in one of the panes on the right that in order to access the root folders I need to jailbreak...? So idk what to do, I have tried installing and reinstalling over 5 times a peice, now I am looking to you great techies for help!

    Please Register or Log in to view images

    Thanks in advance, oh and I am on a Windows 7 HP laptop.

    Please Register or Log in to view images

Share This Page