1g touch jailbrake fail and restore fail

Discussion in 'iPod touch' started by turbostd, Jun 24, 2009.

  1. turbostd

    turbostd New Member

    Joined:
    Jun 24, 2009
    Messages:
    1
    Likes Received:
    0
    I was given a semi-bricked 1g touch today. When I first started messing with it it would boot up to a picture and some Russian text but only if plugged into the usb or charger it seems like the battery is bad but i was told it had been replaced and worked prior to the jail brake attempt. I have been trying to restore it but it reboots after the first part and then the updater errors out shortly afterwords. I took it apart thinking maybe i could jump start it by giving it 3.7v at the battery leads and then it would charge but now the screen dont work

    Please Register or Log in to view images



    Ok questions.

    1.sense the battery is dead and wont charge is there a way to restore it without it rebooting in the middle?

    2. What did i knock loos while taking it apart that is causing the screen not to work?
  2. iPTF_BROWSER

    iPTF_BROWSER Active Member

    Joined:
    Aug 17, 2008
    Messages:
    1,623
    Likes Received:
    20
    Device:
    HTC One
    Well I've been posting many DFU tuts tonight *prays not to be banned*

    But that's what you need to do is enter DFU mode and restore. This process works 100% of the time so you do NOT have a bricked iPod.

    Hold down the home and power button for 10 seconds.
    Let go of the power button while holding the home button.
    In about 20-30 seconds iTunes will recognize it and you can restore.
  3. wearmaize

    wearmaize Active Member

    Joined:
    Feb 13, 2008
    Messages:
    2,442
    Likes Received:
    13
    Device:
    iPhone 4S (Black)
    You took an iPod apart and tried to jolt it awake with a battery? Not the best idea. But, your best bet is DFU mode (see iPTF_BROWSER's post or a youtube video if you need visual guidance).

Share This Page