1604 Error still unsolved....

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by ZaM_Rai, Feb 27, 2009.

  1. ZaM_Rai

    ZaM_Rai New Member

    Joined:
    Feb 9, 2009
    Messages:
    12
    Likes Received:
    0
    Device:
    2G iPod touch
    I've tried almost everything, it happens when I restore to any FW, it even does it when I restore to 2.2

    I need help guys.

    Please Register or Log in to view images

  2. jailbreak123

    jailbreak123 New Member

    Joined:
    Jan 16, 2009
    Messages:
    676
    Likes Received:
    0
    Device:
    2G iPod touch
    Same thing for me when i restore to custom firmwareI get the 1604.Im using redtool.Im on 2.2.1
  3. griffinator123

    griffinator123 New Member

    Joined:
    Feb 16, 2009
    Messages:
    51
    Likes Received:
    0
    Restart your computer and start up itunes to try it again and/or close itunes and start it up again and keep doing that until it works. That's what I did

    Please Register or Log in to view images

  4. mitchell209

    mitchell209 Active Member

    Joined:
    Jan 21, 2009
    Messages:
    8,024
    Likes Received:
    5
    Device:
    iPhone 4 (Black)
    Yeah, just try a restart of your computer I guess....
  5. ZaM_Rai

    ZaM_Rai New Member

    Joined:
    Feb 9, 2009
    Messages:
    12
    Likes Received:
    0
    Device:
    2G iPod touch
    I did that 2-3 times.
  6. griffinator123

    griffinator123 New Member

    Joined:
    Feb 16, 2009
    Messages:
    51
    Likes Received:
    0
    Just keep doing that, I once had to do it 8 times for it to work

    Please Register or Log in to view images

  7. ZaM_Rai

    ZaM_Rai New Member

    Joined:
    Feb 9, 2009
    Messages:
    12
    Likes Received:
    0
    Device:
    2G iPod touch
    ugh, other than that, any other solutions? If not I'll try this later.
  8. griffinator123

    griffinator123 New Member

    Joined:
    Feb 16, 2009
    Messages:
    51
    Likes Received:
    0
    Hmm.. Perhaps reinstall iTunes. Or try downloading another 2.2.1 firmware from another website.
  9. mitchell209

    mitchell209 Active Member

    Joined:
    Jan 21, 2009
    Messages:
    8,024
    Likes Received:
    5
    Device:
    iPhone 4 (Black)
    Also, try a different USB Port.
  10. deeboy55

    deeboy55 New Member

    Joined:
    Feb 2, 2009
    Messages:
    297
    Likes Received:
    0
    Device:
    iPad
    I know the error i had it all day when i jailbroke mine. Turns out when you run the commands before restoring make sure itune sisnt open r anything itunes related. Best way too do this is restart then run commands

Share This Page