1602 and 1604 errors when updating to 1.1.3

Discussion in 'iPod touch Firmware 1.1.3 Discussions' started by kf6tac, Jan 15, 2008.

  1. kf6tac

    kf6tac New Member

    Nov 21, 2007
    Likes Received:
    Anyone else been having this problem? I plug my 1.1.2 non-jailbroken Touch in, fire up iTunes, it tells me there's new firmware available. So I click update. It connects, downloads the new firmware, and starts the upgrade process. When the status gets to "Preparing your iPod for the software update," the iPod screen flickers and goes blank, and the status remains at that stage for several minutes. Then, iTunes spits back an error telling me that the software could not be updated, giving either an error code 1602 or 1604 (and I think I got a 1603 once). I can force a restore back to 1.1.2 with no problems, but nothing I do seems to enable me to run the 1.1.3 update successfully; it stalls and gives the same error every time, forcing me to restore yet again. I've tried uninstalling/reinstalling iTunes, rebooting the computer, using the 1.1.3 file as the restore file, redownloading the 1.1.3 file... all to no avail. Has anyone else run into this and had success getting around it?

Share This Page