10.5.6

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by Malky, Jan 28, 2009.

  1. Malky

    Malky New Member

    Joined:
    Oct 25, 2008
    Messages:
    16
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    I'm currently using my Intel based iMac and it's running Leopard 10.5.6, is there anyway I can jailbreak my iPod touch 1G? QuickPwn doesn't work as it just freezes on certain parts, thanks.

    PS - I don't have a windows computer or older mac.
  2. Joe Rossignol

    Joe Rossignol Community Manager Staff Member

    Joined:
    Jan 9, 2008
    Messages:
    11,500
    Likes Received:
    1,268
    Device:
    iPhone 5 (Black)
    You can use PwnageTool instead of QuickPwn on a Mac

    Please Register or Log in to view images

  3. frickinchance113

    frickinchance113 Banned

    Joined:
    Jan 8, 2009
    Messages:
    685
    Likes Received:
    0
    i think 10.5.6 ruins the ipod...
  4. Steaps

    Steaps New Member

    Joined:
    Oct 24, 2007
    Messages:
    5,074
    Likes Received:
    41
    Device:
    iPod touch
    It doesn't ruin the iPod? Where did you hear that?
    I don't think Apple would release something on one of their products, to wreck another one of their products. Acutally, i'm pretty sure they didn't. I have 10.5.6 and and iPod touch and it works fine.
  5. frickinchance113

    frickinchance113 Banned

    Joined:
    Jan 8, 2009
    Messages:
    685
    Likes Received:
    0
    if you jailbreak it...
  6. Malky

    Malky New Member

    Joined:
    Oct 25, 2008
    Messages:
    16
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    Anyone have a link to PwnageTool?
  7. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Look at the post by jfpb92 and you can see how to use QUickpwn on 10.5.6
  8. ryanlusk

    ryanlusk Banned

    Joined:
    May 17, 2008
    Messages:
    2,706
    Likes Received:
    0
    But remember , no DFU on 10.5.6 unless you run a script , which can f*** up your mac after doing the quicktime update.
    But apparently you can use a USB Hub.
    So don't use the script !
  9. Malky

    Malky New Member

    Joined:
    Oct 25, 2008
    Messages:
    16
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    My iPod touch isn't on 2.2.1 though and I can't find any other posts in that thread mentioning 10.5.6?

    To the above post, I haven't used the script as I wasn't sure it was safe or not thanks for the info

    Please Register or Log in to view images

    .
  10. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    I meant for the USB fix. Apparently with that hub it will work and one of the the guys I talked to yesterday did it without any issues.

Share This Page