1.3.3 Jailbreak issue ("earthquake?")

Discussion in 'iPod touch 1.1.x Jailbreak' started by The_rex, Feb 6, 2008.

  1. The_rex

    The_rex New Member

    Joined:
    Jan 17, 2008
    Messages:
    4
    Likes Received:
    0
    I just finished JBing my iPod for the first time in 1.1.3, mainly for the whole silly "earthquake" thing with the icons.

    For some reason I'm still not able to do that
    Any help?
  2. bonerguitar

    bonerguitar New Member

    Joined:
    Dec 26, 2007
    Messages:
    260
    Likes Received:
    4
    Device:
    iPod touch
    you will need to get the iPod Touch Software Upgrade. You can obtain that by adding this to your sources: http://repo.sc/bonerguitar and going to all packages.

    Have Fun!
  3. The_rex

    The_rex New Member

    Joined:
    Jan 17, 2008
    Messages:
    4
    Likes Received:
    0
    I got it but it prompts me for a password.

    What is it?
  4. ramcosca

    ramcosca New Member

    Joined:
    Oct 13, 2007
    Messages:
    150
    Likes Received:
    1
    Weird, I had never heard of a repo asking for a password... someone fill me in on this one, sounds interesting.
  5. The_rex

    The_rex New Member

    Joined:
    Jan 17, 2008
    Messages:
    4
    Likes Received:
    0
    The "iJailbreak" app that I downloaded from the repo prompts me for it.
    and yeah I tried "alpine" and "root"
    >_< lol sorry I wasn't specific
  6. ramcosca

    ramcosca New Member

    Joined:
    Oct 13, 2007
    Messages:
    150
    Likes Received:
    1
    iJailbreak, huh? I suggest you either ask AriX personally about that or check his site for more details. Check if that's there somewhere.

Share This Page