1.1.xx installer is dead

Discussion in 'iPod touch 1.1.x Jailbreak' started by marko, Jul 26, 2008.

  1. marko

    marko New Member

    Joined:
    Jan 10, 2008
    Messages:
    1,198
    Likes Received:
    13
    Device:
    iPhone 3GS (Black)
    i guess we gonna have no option but to go to 2.0. although i like how my ipod is setup now on 1.1.x there is nothing new happening with installer, no updates, no new packages. i guess its inevitable but sad for those of us that are happy with the comfortable old banger.
  2. sucram6791

    sucram6791 New Member

    Joined:
    Feb 27, 2008
    Messages:
    1,121
    Likes Received:
    4
    ya but once installer is for 2.0 itll b the best firmware and dumb for u not to upgrade

    most of the big time apps will be ported over ( search this site to find which ones r )
  3. marko

    marko New Member

    Joined:
    Jan 10, 2008
    Messages:
    1,198
    Likes Received:
    13
    Device:
    iPhone 3GS (Black)
    yeah, i know. its just that i have so many things right now that i dont know if or when they are gonna get ported.
  4. thechungster

    thechungster Super Moderator Emeritus

    Joined:
    Dec 8, 2007
    Messages:
    6,886
    Likes Received:
    4
    Device:
    iPhone 4 (Black)
    Wow installer is dead on 1.1.x?! There's something in me saying it's not right.and I think u should upgrade to 2.0 more apps are being ported over to 2.0
  5. marko

    marko New Member

    Joined:
    Jan 10, 2008
    Messages:
    1,198
    Likes Received:
    13
    Device:
    iPhone 3GS (Black)
    the main thing holding me back right now is the lack of a download plugin, and the ability to view files offline as with the apache or lighttpd solution. oh yeah, and the ability to easily customize
  6. GrimmGreen

    GrimmGreen New Member

    Joined:
    Oct 3, 2007
    Messages:
    529
    Likes Received:
    3
    I'm with you Marko , i want to be able to easily customize my iPod. Tha'ts almost more worth it to me than having MonkeyBall or an Itunes Remote

    on the bright site , there was a new Amazon.com music downloader app in the Installer this morning , and it works with 1.1.2 , 3 , 4 firmwares
  7. potroast32

    potroast32 Banned

    Joined:
    Feb 19, 2008
    Messages:
    959
    Likes Received:
    0
    Not necessary... installer isn't the only application you need, because there arn't many apps that have been ported already

Share This Page