1.1.5 Jailbreak

Discussion in 'iPod touch' started by RealEmotionX, Sep 10, 2008.

  1. RealEmotionX

    RealEmotionX New Member

    Joined:
    Jan 20, 2008
    Messages:
    16
    Likes Received:
    0
    Okay, I have done forum searches, I have done google searches, I have even gotten the iPod 1.1.5 jailbroken (I CANNOT downgrade, I have tried everything, it shipped with 1.1.5 and thats all it will take)

    I would push it up to 2.0 and jailbreak it, but the ipod belongs to a friend who is using Linux. So the deal is, I need 1.1.5 jailbroken to get it to sync with the Linux Box.

    Currently, while jailbroken, Cydia and Installer just stall out and freeze.

    I am using iLiberty and a mac.

    Help?
  2. Meikura

    Meikura Super Moderator Staff Member

    Joined:
    Jan 16, 2008
    Messages:
    6,081
    Likes Received:
    431
    Device:
    iPhone 4 (Black)
    I don't get it... what are you asking?
    You can downgrade to 1.1.4, search and there are tutorials.

    You can sync iPods with linux, just it's still beta from what I hear so don't expect everything to work perfectly.
  3. RealEmotionX

    RealEmotionX New Member

    Joined:
    Jan 20, 2008
    Messages:
    16
    Likes Received:
    0
    According to offical Ubuntu documentation it only works with models under 2.0.

    Also, I have tried everything and there is no way to DFU and downgrade this ipod, I searched and followed all the tutorials I could find, did everything I did to my personal ipod that got it to 1.1.4 but it did not work. If you have any other suggestions I would love to hear them.

    EDIT: I am sorry, I should explain more.

    Newer iPod touches (not the Second Generation ones to be clear, wether they are out or not) Ship with that strange Firmware 1.1.5 version. I cant get a stable jailbreak on it. Installer and Cydia just Freeze.

Share This Page