1.1.5 Jailbreak w/iLiberty iPhone Apps

Discussion in 'iPod touch' started by Bonedoggie, Jul 20, 2008.

  1. Bonedoggie

    Bonedoggie New Member

    Joined:
    Jul 18, 2008
    Messages:
    4
    Likes Received:
    0
    I successfully executed the iLiberty jailbreak, but can not seem to get the iPhone applications to appear or function. I can SFTP to the IPT and have corrected the permissions, but still no luv.

    Any tips on how to correct this?

    Thanks
  2. steve95

    steve95 New Member

    Joined:
    Feb 5, 2008
    Messages:
    67
    Likes Received:
    0
    Device:
    iPod touch
    Download the 1.1.5 Compatibility Patch in Installer, this will run 1.1.3 and 1.1.4 apps on 1.1.5
  3. Bonedoggie

    Bonedoggie New Member

    Joined:
    Jul 18, 2008
    Messages:
    4
    Likes Received:
    0
    Did that, yet still no dice. I installed the compatibility SW, recopied the apps, and then tried it both with the compatibility SW installed, and then removed.

    Did I do something wrong? Other options?
  4. f1av0rflave

    f1av0rflave Banned

    Joined:
    Apr 11, 2008
    Messages:
    1,364
    Likes Received:
    5
    i jailbroke 1.1.5 last night and installed fwchanger and every single app works. even customize and summerboard that most people say they cant get to work. it might just be because before 1.1.5 i had a pwned 1.1.4
  5. artistmcb

    artistmcb New Member

    Joined:
    Jul 16, 2008
    Messages:
    1
    Likes Received:
    0
    Hi guys,

    If I update to 1.1.5 and then jailbreak it, will I be able to install the official apps from the app store or can I only install unofficial apps?
    I updated to 2.0 but had to revert back to 1.1.4 so that I could sync my music without having to use itunes.
  6. Bonedoggie

    Bonedoggie New Member

    Joined:
    Jul 18, 2008
    Messages:
    4
    Likes Received:
    0
    I also did the FWchange back to 1.1.4, but still can not see the iPhone specific app. The version of those apps I have is the one I was running back on 1.1.1. Could this be the problem? Is there a more current set which is compatible with 1.1.4?

Share This Page