1.1.4

Discussion in 'iPod touch 1.1.4 Jailbreak' started by Greatgone, Mar 10, 2008.

  1. Greatgone

    Greatgone Member

    Joined:
    Jan 6, 2008
    Messages:
    73
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    If I have an 8gb iPod Touch just upgraded to 1.1.4 can I go to jailbreakme.com and install installer fropm there with it working. It si my friends 8gb but it worked on my 1.1.1 16gb, help.
  2. ipodtouchesrule

    ipodtouchesrule Active Member

    Joined:
    Jan 5, 2008
    Messages:
    1,009
    Likes Received:
    10
    Device:
    iPhone 4 (Black)
    jailbreakme.com is only for 1.1.1 (any sizes) you can use ZiPhone to jailbreak a 1.1.4 8, 16 gigs.

Share This Page