1.1.4 youtube

Discussion in 'iPod touch 1.1.4 Jailbreak' started by vandersar, Mar 23, 2008.

  1. vandersar

    vandersar New Member

    Joined:
    Oct 30, 2007
    Messages:
    70
    Likes Received:
    0
    Hey,

    I'm currently jailbroken at 1.1.4, installed the youtube fix, but unfortunately is doesn't work.
    Any ideas why?

    Thanks,
    Vandersar
  2. markdamore

    markdamore New Member

    Joined:
    Feb 3, 2008
    Messages:
    374
    Likes Received:
    12
    is it the "cannot connect" or "plug ur ipod into itunes to activate it"
  3. hudsora

    hudsora New Member

    Joined:
    Oct 30, 2007
    Messages:
    12
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    I have the same problem, the fix does not work and yes, it does say cannot connect.
  4. vandersar

    vandersar New Member

    Joined:
    Oct 30, 2007
    Messages:
    70
    Likes Received:
    0
    its the cannot connect....
  5. flipstar341

    flipstar341 New Member

    Joined:
    Mar 1, 2008
    Messages:
    62
    Likes Received:
    0
    I had the same thing.
    All I did was restore it agian and then jailbreak it.
    And it works now

    Please Register or Log in to view images

  6. TuxRug

    TuxRug New Member

    Joined:
    Mar 23, 2008
    Messages:
    17
    Likes Received:
    0
    I have the same issue. I have tried two different iPod activators, neither work. I have rebooted a few times, but nothing works. I too have the "Could not connect" error. I am using 1.1.4 with (purchased) software upgrade, iPod 8GB came with 1.1.1. I jailbreaked with ZiPhone, and had to use the NVRAM fix. The only other thing I can think of that might be relevant is I have the BSD subsystem installed.
  7. Splex

    Splex Member

    Joined:
    Jan 19, 2008
    Messages:
    238
    Likes Received:
    4
    Device:
    iPod touch
    I have the same prob, dammit I don't want to restore, I inputted like 50 sources... I used youtube activator 1.1.4, but it didn't do netting, is there another fix I could
    try?
  8. Splex

    Splex Member

    Joined:
    Jan 19, 2008
    Messages:
    238
    Likes Received:
    4
    Device:
    iPod touch
    oh well I got it to work... All I did was reinstall bsd subsystem, uninstall youtube activator, went to the home screen, then rebooted, and its runnning fine without the activator, for now at least
  9. Krypting132

    Krypting132 New Member

    Joined:
    Jan 13, 2008
    Messages:
    6
    Likes Received:
    0
    Device:
    iPhone 3G (White)
    Mine was working all the time and all of a sudden it said cannot connect, I going to try to fix it but if it cant screw it I have too many apps installed, I hardly use youtube anyway, but for the challenge I'll still try but there is no way I am going to jailbreak this agin just to fix youtubehttp://static-cache.ifans.com/images2/smilies/mad.gif

    Please Register or Log in to view images

  10. iPodTouch808

    iPodTouch808 Member

    Joined:
    Feb 5, 2008
    Messages:
    92
    Likes Received:
    0
    Device:
    iPod touch
    I had this problem also and the fix did not work so I just went to my settings and restart my settings and then it worked for me don't know if that was a solution

Share This Page