1.1.4 y apps

Discussion in 'iFans en Español' started by cooler_cl, Mar 5, 2008.

  1. cooler_cl

    cooler_cl New Member

    Joined:
    Oct 29, 2007
    Messages:
    21
    Likes Received:
    0
    Queridos Fans:
    Volvi luego de mucho tiempo de vacaciones, y al llegar actualize a la 1.1.4. Asumi que ya existia JB (estaba en la 1.1.2) y lo hice con el Ziphone. Todo perfecto! El tema esta en que re pocas apps funcionan aun para este fware, o algo fallo en el Jb. Por ejemplo, el installer tiene 1 par de problemas como que se queda pegado con los errores, es decir por cualquier error,dice siempre lo mismo. El customize, nada aun? Me gustaria saber su experciencia con esto (si alguien lo tiene).
    Gracias!
  2. Amalthus

    Amalthus New Member

    Joined:
    Jan 26, 2008
    Messages:
    325
    Likes Received:
    5
    En realidad todas las apps del fw 1.1.3 funcionan con el fw 1.1.4. Lo que pasa es que están limitadas para correr con el antiguo fw. Para engañar al installer tienes que editar el archivo systemversion.plist y cambiar la versión 1.1.4 a la 1.1.3, instalar las apps que quieras y luego poner el archivo otra vez a la 1.1.4. De esta forma, engañarás al installer y creerá que usas el 1.1.3, cuando en realidad usas el 1.1.4
  3. cooler_cl

    cooler_cl New Member

    Joined:
    Oct 29, 2007
    Messages:
    21
    Likes Received:
    0
    Muchisimas gracias me queda clarisimo! Osea ahora puedo instalar customize y editar todo como quiera (ODIO tener todos los iconos). Solo me queda una duda, como edito el systemversion.plist ? No tengo wifi en mi casa (me cuelgo al vecino). Bajo algun programa, o a travez del cable del ipod? Gracias!
  4. jack_a13

    jack_a13 New Member

    Joined:
    Mar 23, 2008
    Messages:
    1
    Likes Received:
    0
    por favor

    no se como engañar como edito el sistemvrsion por favor necesito su ayuda
  5. ipod2610

    ipod2610 New Member

    Joined:
    Dec 19, 2007
    Messages:
    350
    Likes Received:
    1
    solo instalar el parche k esta en el installer en parche 1.1.3 asi es mejor es lo mismo k hacer lo otro solo k mas facil

Share This Page