1.1.4 with iPhone apps?

Discussion in 'iPod touch 1.1.4 Jailbreak' started by trackstarz, Mar 6, 2008.

  1. trackstarz

    trackstarz New Member

    Joined:
    Feb 27, 2008
    Messages:
    1
    Likes Received:
    0
    Hi everyone, great community here and glad to be a part of it. I have an 8gb iPod Touch and upgraded to 1.1.4, restored to wipe it clean, and jailbroke it with ziphone. I was able to get summerboard to work but I can't seem to find a package for the iPhone apps for 1.1.4. I have ipodtouchmaster's source added and tried to install the 1.1.3 apps but it says it requires a fw version 1.1.3. From reading the various posts around here it seems like people have got the iphone apps to successfully install on 1.1.4 but I can't for the life of me figure out how. If anyone can help I'd greatly appreciate it.

    Oh and by the way I did the trick to replace the files to make it think it's an iPhone and it works just fine but I don't want all the extra ueless settings and the constant searching for network references. I want to just install the iPhone apps through installer.
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    search for gojohnnyboi's repo

Share This Page