1.1.4 term-vt100 wont run & not in uninstall list (suid lib fix wont install either)

Discussion in 'iOS Jailbreak & Cydia' started by adamit, Mar 19, 2008.

  1. adamit

    adamit New Member

    Joined:
    Mar 19, 2008
    Messages:
    1
    Likes Received:
    0
    this is different than the problems others are having.

    i have a jb 1.1.4 ipod with working iphone apps and 20+ other working apps. i just tried to install term-vt100.app. installer "crashed" while installing vt100. in MobileFinder, i can see term-vt100.app but when i click it, MobileFinder crashes and i see home screen. it might help to note that the icon for term-vt100 is the default question mark (blue) icon, not the black terminal icon.

    i can't uninstall it (through installer.app) because it's not listed in installer.app's uninstall list (probably since it never successfully installed).

    i tried installing suid lib fix but it won't install (probably because i have some amount of term-vt100.app installed).

    how can i get term-vt100 working?

    aka:

    1. how can i uninstall term-vt100 if it's not in uninstall list? (i already tried just deleting the .app file in MobileFinder but that didn't work).

    2. if i can't uninstall term-vt100 properly, can i delete it through ssh (i have open ssh installed...) so that i can then install suid lib fix? if so, how should i do this?

    3. lastly, has this happened to anybody else?

Share This Page