1.1.4 Summerboard Themes

Discussion in 'iPod touch Firmware 1.1.4 Discussions' started by simply_muzik, Apr 26, 2008.

  1. simply_muzik

    simply_muzik New Member

    Joined:
    Sep 17, 2007
    Messages:
    293
    Likes Received:
    0
    Device:
    2G iPod touch
    in winscp can someone please tell me where i can find the themes folder.
    i want to manually add some more icons.
    i can find the folder on 1.1.1 and 1.1.2 but on 1.1.4 i cant find it!!
    any help is apreciated.
    i will +rep if someone helps me find it!!
  2. Magically delicious

    Magically delicious New Member

    Joined:
    Feb 2, 2008
    Messages:
    176
    Likes Received:
    11
    Device:
    iPod touch
    VAR/mobile/library/summerboard/themes.
  3. tag009

    tag009 Member

    Joined:
    Sep 27, 2007
    Messages:
    797
    Likes Received:
    7
    Device:
    iPhone 4 (Black)
    my summerboard doesnt work on 1.1.4!
    it says active and it changes the wallpaper but it never changes the themes
    (yes i restarted)
  4. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    You theme needs its permissions changed
  5. joshuajag

    joshuajag Member

    Joined:
    Mar 2, 2008
    Messages:
    188
    Likes Received:
    1
    Device:
    5G iPod touch
    Same thing!

    Please Register or Log in to view images



    iPod Touch 1.1.4
    WinPwn
    Applications & fonts moved using BossTool

    Please Help

    Please Register or Log in to view images



    (I think it has to do with moving the applications folder)
  6. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Please try changing the permissions on the theme! And make sure you do them recursively
  7. joshuajag

    joshuajag Member

    Joined:
    Mar 2, 2008
    Messages:
    188
    Likes Received:
    1
    Device:
    5G iPod touch
    You mean 777 right???
    Did that still no luck.

    Did you read my other post?

  8. awal

    awal Well-Known Member

    Joined:
    Jan 2, 2008
    Messages:
    4,764
    Likes Received:
    31
    Device:
    iPhone 4S (White)
    I don't think it has anything to do with moving the applications, have you installed the SMB Theme Fix?
  9. joshuajag

    joshuajag Member

    Joined:
    Mar 2, 2008
    Messages:
    188
    Likes Received:
    1
    Device:
    5G iPod touch
    Whats the repo?? I can't find it

    Please Register or Log in to view images

  10. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    The theme fix just changes the permissions for you. I change them to 755 but 777 should be fine. Hopefully you checked the set group button so everything in the theme got changed. If that didn't work then go to Coreservices/Springboard.app and change the permisiosn to 755 for it.

Share This Page