1.1.4 SummerBoard Help

Discussion in 'iPod touch 1.1.4 Jailbreak' started by disc24, Apr 6, 2008.

  1. disc24

    disc24 New Member

    Joined:
    Apr 6, 2008
    Messages:
    7
    Likes Received:
    0
    I just recently jailbroke my 1.1.4 iPod touch with ZiPhone. When I installed SummerBoard and some themes, absolutely no themes showed up in the SummerBoard menu. I then tried various solutions from several forums, but none of them worked. So, I unistalled all my SummerBoard-related stuff in order to start fresh. What should I do to get a working SummerBoard? I should mention that I haven't downloaded or used any programs for the iPod touch on my computer, so I'd prefer to fix the problem on the iPod alone, if possible.

    Thanks!
  2. Khaos

    Khaos Well-Known Member

    Joined:
    Dec 31, 2007
    Messages:
    1,655
    Likes Received:
    127
    Device:
    iPhone 4 (Black)
    If wanna restore follow this guide: http://www.ifans.com/forums/showthread.php?t=54152

    Other wise, add the source

    ipodtouchmaster.com/files/repo.xml

    Then in installer go to the category Summerboard Fix and install SMB Themes Fix FROM THAT FOLDER, if you get Execution Script Failed, Don't worry it worked
  3. disc24

    disc24 New Member

    Joined:
    Apr 6, 2008
    Messages:
    7
    Likes Received:
    0
    Okay, here's what I did:
    1. Installed SummerBoard
    2. Restarted the iPod
    3. Added ipodtouchmaster source
    4. Installed the SMB Themes Fix from the SummerBoard Fix folder
    5. Installed a random theme

    But still no themes show up in SummerBoard!

    Any other non-computer solutions?
  4. MintyDuck

    MintyDuck New Member

    Joined:
    Apr 7, 2008
    Messages:
    4
    Likes Received:
    0

    Hi,

    I have jailbreaked my 16gb touch - howver everytime I add the source I cannt see that additional stuff from touchmaster - I've refreshed a load of time and followed guide to the word.

    Any help?

    Minty
  5. exit1010

    exit1010 Well-Known Member

    Joined:
    Dec 30, 2007
    Messages:
    4,812
    Likes Received:
    48
    Device:
    4G iPod touch
    ok people you need to turn the ipod off then on again!!!! it happen to me (this is what happens when you search) this is a help thing that man-kind and google created.
  6. midnight0045

    midnight0045 Member

    Joined:
    Feb 5, 2008
    Messages:
    118
    Likes Received:
    1
    Device:
    iPhone 5 (Black)
    a related problem

    i have themes in my smb menu but every time i choose to apply one of them to my ipod, my ipod is respringed but always reverts back to the default theme.. never showing any of my themes

    have 1.1.4
    have patch
    have fix
    have uninstalled everything and restarted ipod properly


    ????????????????????????? help please???
  7. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Set the Springboard permissions to 0755
  8. exit1010

    exit1010 Well-Known Member

    Joined:
    Dec 30, 2007
    Messages:
    4,812
    Likes Received:
    48
    Device:
    4G iPod touch
    and make sure in smb in customize is set to customize. also make sure that the "show Theme" what ever is switch to on. then respring

    EDIT: ok i lied this you guys are talking about smbpref alone with the help of customizer. yeah i have the same problem. please help... but i got customizer to work....the 5 time...

Share This Page