1.1.4 Sdk?

Discussion in 'iPod touch 1.1.4 Jailbreak' started by GASTATIONFOOD, Jun 8, 2008.

  1. GASTATIONFOOD

    GASTATIONFOOD New Member

    Joined:
    Jun 2, 2008
    Messages:
    8
    Likes Received:
    0
    Is it true 1.1.4 could be compatable with the sdk also?
    sorry for bad english...

    Please Register or Log in to view images

  2. swillard8

    swillard8 New Member

    Joined:
    Jan 6, 2008
    Messages:
    1,307
    Likes Received:
    11
    no its not true.
  3. ThatOneKid

    ThatOneKid New Member

    Joined:
    May 5, 2008
    Messages:
    261
    Likes Received:
    3
    Device:
    iPhone 3GS (White)
    Different frameworks
    Sorry

Share This Page