1.1.4 Safari Plugin

Discussion in 'iPod touch Firmware 1.1.4 Discussions' started by jetthugo, Mar 17, 2008.

  1. jetthugo

    jetthugo New Member

    Joined:
    Jan 16, 2008
    Messages:
    41
    Likes Received:
    0
    Is there one? How can i get safari plugin to work on my 1.1.4 JB ipod touch???

    Please Register or Log in to view images

  2. mikesgroove

    mikesgroove New Member

    Joined:
    Jan 7, 2008
    Messages:
    919
    Likes Received:
    15
  3. jordanpooph555

    jordanpooph555 New Member

    Joined:
    Jan 19, 2008
    Messages:
    364
    Likes Received:
    1
    Yes
    But please search next time
  4. jetthugo

    jetthugo New Member

    Joined:
    Jan 16, 2008
    Messages:
    41
    Likes Received:
    0
    I couldn't find it. Thats why i posted a new thread. Thanks mike and jordan.
  5. snagglepuss2k

    snagglepuss2k New Member

    Joined:
    Mar 9, 2008
    Messages:
    25
    Likes Received:
    0
    dont no if its me being blind but i cant see it on there.
  6. scorpion 55

    scorpion 55 Banned

    Joined:
    Jan 28, 2008
    Messages:
    676
    Likes Received:
    4
    I'm on 1.1.4 too and I use the 1.1.2 download plugin from copycoders sources
    and it works perfect
    here's the source: hompage.mac.com/hartsteins/copycoders/copycoders.xml
  7. tag009

    tag009 Member

    Joined:
    Sep 27, 2007
    Messages:
    797
    Likes Received:
    7
    Device:
    iPhone 4 (Black)
    wow this didnt show up in my searches, and i just posted a thread.

    btw the 1.1.2 plug-in isnt working for me

    edit: WOW nevermind, you guys still aren't answering the question!!

Share This Page