1.1.4 Roms won't show

Discussion in 'Gameboy Advance emulator (gpSPhone)' started by Devts, Mar 16, 2008.

  1. Devts

    Devts New Member

    Joined:
    Mar 7, 2008
    Messages:
    4
    Likes Received:
    0
    I've tried placing my roms in the var, mobile, and private pathways but everytime I run gbsphone it says "no roms found". I use the exact same setup I did in 1.1.3. Is gbsphone compatible with 1.1.4? If so, what am I doing wrong?
  2. spazzywulf

    spazzywulf New Member

    Joined:
    Feb 1, 2008
    Messages:
    8
    Likes Received:
    0
    I had the same problem and I got fed up with it and downgraded back to 1.1.2. I know people are able to view roms on 1.1.4 but can't save, so there's got to be a way to get it to show up. I just have no idea what it is.
  3. algeraist

    algeraist New Member

    Joined:
    Jan 2, 2008
    Messages:
    31
    Likes Received:
    0
    Device:
    iPod touch
    I had the same problem I think it has to do with the media folder location ?? I used iphonebrowser to set the media folder/ROMs/GBA under Var folder instead of where it is on 1.1.4 and then i could find the roms but i still had a bios problem even though i had installed from a source wtf

    anyway I gave up and uninstalled and now I'm installing SNES instead which seems to have sources and has specific sources for 1.1.4 so I'm assuming this will work.

    SNES games are just as cool so if it works I'll forget about GBA until there is a easy fix

Share This Page