1.1.4 question

Discussion in 'iPod touch 1.1.4 Jailbreak' started by massacre21, Mar 17, 2008.

  1. massacre21

    massacre21 New Member

    Joined:
    Jan 27, 2008
    Messages:
    12
    Likes Received:
    0
    Ok this is a quick question I have.

    I jailbroke my 16gb touch with ziphone and had no problems but the odd thing is last night I checked the firmware version and it said 1.1.3

    Now is this just me going paranoid or did I misunderstand something?

    I'll try and get a pic if people don't believe me.

    Maybe someone who understands the whole process better then i do can explain it to me.
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    This happens when you apply the Compatibilty patch and has been discussed in length. Remove the patch after you install apps you need it for and it will say 1.1.4 again.
  3. jordanpooph555

    jordanpooph555 New Member

    Joined:
    Jan 19, 2008
    Messages:
    364
    Likes Received:
    1
    well you can try downloading the patch but I think your best bet would be to start over with the jailbreak thing
  4. mattx360xuk

    mattx360xuk New Member

    Joined:
    Jan 21, 2008
    Messages:
    37
    Likes Received:
    0
    Device:
    iPod touch
    I guess it tricks some applications thinking its 1.1.3 so that they run. Cause some apps do firmware checks.
  5. massacre21

    massacre21 New Member

    Joined:
    Jan 27, 2008
    Messages:
    12
    Likes Received:
    0
    thanks for the replies. i'll see what happens after I remove the patch
  6. jordanpooph555

    jordanpooph555 New Member

    Joined:
    Jan 19, 2008
    Messages:
    364
    Likes Received:
    1

Share This Page